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Appendix 2: PAF Reports in RootsMagic

PAF Report RootsMagic Report
Pedigree, Single page Pedigree
Pedigree, Cascading Pedigree, Print cascading charts
Pedigree, Blank form Blank reports, Pedigree chart
Family Group, Single family Family Group Sheet
Family Group, Cascading —
Family Group, Blank form Blank reports, Family group sheet
Ancestry, Standard chart Ahnentafel
Ancestry, Wall chart Wall Chart, Ancestor chart
Descendants, Standard chart Descendant List
Descendants, Wall chart Wall Chart, Descendant chart
Books, Ahnentafel (Ancestry) Narrative, Ancestors
Books, Modifi ed register (Descendancy) Narrative, Descendants
Individual Summary Individual Summary
Scrapbook Scrapbook
Custom Custom Report
Lists, Unlinked individuals Individual List, Unlinked
Lists, Duplicate individuals Duplicate List
Lists, Individuals sorted by RIN —
Lists, Individuals sorted alphabetically Individual List, Selected
Lists, Marriages Marriage List
Lists, Possible problems (Main Menu) Tools > Problem Search > 

Problem List
Lists, End-of-line individuals Individual List, No parents
Lists, Family reunion contacts Address List
Lists, Places sorted alphabetically Place List
Lists, Individuals with notes Custom Report
Lists, Sources Source List
Lists, Citations referencing a source Source List, Citation details
Lists, LDS incomplete individual 

ordinances
LDS Ordinance List, Individual 

ordinances, Only those missing 
ordinances

Lists, LDS incomplete marriage sealings LDS Ordinance List, Marriage sealings, 
Only those missing ordinances

Lists, LDS family ordinance summary LDS Ordinance List
Calendar Calendar

RootsMagic can create over 100 colorful reports and charts. The follow-
ing are the charts and reports available in PAF and their equivalents in 
RootsMagic.
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Welcome to RootsMagic!

Change isn’t easy. Like many 
genealogists, you’ve probably used 
Personal Ancestral File (PAF) for 
years. You know it like you know 
your grandma’s sugar 
cookie recipe. It’s com-
fortable, it’s familiar, 
and unfortunately, it’s 
no longer being updated 
or supported.

As you considered your 
options, you learned 
about RootsMagic. 
Like PAF, RootsMagic 
is desktop genealogy 
software that allows you 
to record, research, and share your 
family history.

Unlike PAF, RootsMagic is actively 
being developed and updated— 
supporting the latest operating 
systems and genealogical tech-
nologies.

RootsMagic has all the features 
you’ve come to depend upon in 
PAF. Plus it does so much more.

RootsMagic introduces amazing 
new features such as book pub-
lishing, color coding, wallcharts, 
Shareable CD’s, running straight 

Did you know that 
RootsMagic has been 
around for over 20 

years? It’s original name was 
“Family Origins”.

Like PAF, it originally started as a 
DOS program before moving to 
Windows.  In fact, Family Origins 
pioneered many of the features 
that you enjoyed in PAF.

“I have used PAF for all my years in Family History research. I now enjoy 
working with RootsMagic. It is by far the best program. Thank you.”

- Joyce

off of a fl ash drive, interactive 
problem lists, online publishing, a 
mobile app, and more!

It can even search and 
share data between your 
fi le and FamilySearch 
Family Tree!

Again, we understand 
that change isn’t easy. 
But we’re sure that, with 
a little of your time and a 
little help from us, you’ll 
be just as comfortable 
with RootsMagic as you 
were with PAF.

If you’ll excuse me, I think I’ll go 
make some sugar cookies now.

A

b
w
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Moving Your Data to RootsMagic

RootsMagic will directly 
import your PAF 2, 3, 4, 
or 5 fi les, no matter their 
size.

It keeps everything including 
your names, events, notes, 
sources, and pictures. It even 
preserves your RIN numbers!

“I want to thank everyone at RootsMagic for all their hard work! I pur-
chased RootsMagic after attending a genealogy seminar this past Septem-
ber. I was still using PAF at that time. When Bruce explained how easy it 
was to convert my data I was ecstatic, so I purchased the software. When I 
received it, it loaded quickly, converted all my old PAF data (just as Bruce 
said it would) and I was up and running. . . Love is a very strong word, 
and I Love RootsMagic!! Thanks everyone, great job!!”

- Kathy

When you think of moving your 
data from one genealogy program 
to another, you probably have 
nightmares of GEDCOM fi les, 
incomplete transfers, and lost 
information.

You can rest assured that Roots-
Magic spares you all of these 
headaches.  You don’t even have 
to know how to pronounce “GED-
COM” to move your data over.

RootsMagic can directly import 
your original PAF database (not a 
PAF backup fi le) into a new Roots-
Magic fi le.

To Import Your PAF File:

Upon starting up RootsMagic 1. 
for the fi rst time, you’ll see 
the “Welcome Screen”.  Click 
Import a fi le from a diff erent 
program.

If you do not see the “Welcome 
Screen”, you can also select 
File > Import from the 
RootsMagic Main Menu.

The “Import File” screen will 
appear.
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PAF Menu Item RootsMagic Menu Item
Add > Mother Ctrl+H Add > Parents P

Add > Other Parents Add > Parents P

View > Family Ctrl+S View > Family view
View > Pedigree View > Pedigree view
View > Individual View > People view
View > Toolbar Right-click toolbar, Toolbar
View > Status Bar —
Search > Individual List Ctrl+F Search > Person List Ctrl+F

Search > Marriage List Search > Family List Shift+Ctrl+F

Search > Descendancy List Ctrl+D View > Descendants View
Search > Find by RIN/MRIN Ctrl+R Search > Person List, Record
Search > Advanced Focus/Filter Search > Person List, Find
Search > Home Person Ctrl+Home Search > Go to Root Person Ctrl+Home

Search > On FamilySearch Internet View > Web search
Tools > Match/Merge Tools > Merge > Duplicate Search Merge
Tools > Merge Duplicate Sources and 

Citations
Tools > Merge > Automatic Merges, 

SourceMerge
Tools > Global Search and Replace Search > Search and 

Replace
Ctrl+H

Tools > Change Names to Mixed Case —
Tools > Create Web Page Internet > Publish online
Tools > Notepad —
Tools > Relationship Calculator Tools > Relationship Calculator
Tools > Date Calculator Tools > Date Calculator
Tools > Soundex Calculator Tools > Soundex Calculator
Tools > Preferences Shift+Ctrl+P Tools > File Options or Program Options
Window > Cascade Window > Cascade
Window > Tile Horizontally Window > Tile Horizontally
Window > Tile Vertically Window > Tile Vertically
Help > Current Topic Help > Contents F1

Help > Help Topics Help > Contents F1

Help > Keyboard Help > Contents F1

Help > Getting Started Guide Help > Contents F1

Help > User’s Guide Help > Contents F1

Help > Lessons Help > Learning Center
Help > Feedback and Frequently Asked 

Questions
Help > Technical Support

Help > Find a Family History Center —
Help > Check for Software Updates Help > Check for Updates
Help > About The Church of Jesus Christ 

of Latter-day Saints
—

Help > About Personal Ancestral File Help > About RootsMagic
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Appendix 1: PAF Menu Items in RootsMagic

PAF Menu Item RootsMagic Menu Item
File > New File > New Ctrl+N

File > Open Ctrl+O File > Open Ctrl+O

File > Close Ctrl+F4 File > Close Ctrl+F4

File > Save As File > Rename
File > Import File > Import
File > Export File > Export
File > Export for TempleReady for 

Windows
File > FamilySearch

File > Add TempleReady Update File > FamilySearch
File > Properties File > Properties
File > Backup File > Backup
File > Restore File > Restore
File > Check/Repair File > Database tools
File > Delete File > Delete
File > Print Reports Ctrl+P Reports > Print a report Ctrl+P

File > Exit Alt+F4 File > Exit Alt+F4

Edit > Individual Ctrl+I Edit > Person Enter

Edit > Notes Ctrl+N Edit > Person, Note
Edit > Multimedia Ctrl+M Edit > Person, Media
Edit > Unlink Individual Edit > Unlink
Edit > Delete Individual Edit > Delete > Person Delete

Edit > Marriage Edit > Person Enter

Edit > Parents Edit > Person Enter

Edit > Parents’ Marriage Edit > Person Enter

Edit > Order Spouses Edit > Rearrange > Spouses
Edit > Order Children Edit > Rearrange > Children
Edit > Source List Lists > Source List
Edit > Repository List Lists > Repository List
Edit > Individual Event List Lists > Fact Type List
Edit > Marriage Event List Lists > Fact Type List
Add > Individual Ctrl+A Add > Individual I

Add > Family Add > Parents P

Add > Spouse Ctrl+U Add > Spouse S

Add > Child Ctrl+L Add > Child C

Add > Father Ctrl+T Add > Parents P

The following are the Main Menu items available in PAF and their 
equivalents in RootsMagic, as well as a keyboard short-cut, if available.
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Select 2. PAF (Personal Ancestral 
File) from the “Import File” 
screen.

If you don’t know where on 3. 
your computer the PAF fi le is, 
click Search for fi les.

RootsMagic will search all of 
your drives for any PAF fi les 
and display them in a list.
Select a fi le and click Open fi le.

If you do know the location 4. 
of the PAF fi le you want to 
import, click I know where the 
fi le is.

Select the appropriate folder 
and fi le, then click Open.

Set the options for the new 5. 
RootsMagic fi le.

Options include: A) Filename, 
B) Number to display next to 
a person’s name, and C) LDS 
and FamilySearch Family Tree 
support.  Click OK to complete 
the import.

Your PAF data is now happy 6. 
and safe in its new RootsMagic 
home!

If you wish, you may now 
safely uninstall PAF and 
archive your PAF fi les and 
backups.
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Navigating the Main Screen

“I have been working on the family history for many years using PAF, and 
converted to RootsMagic, which is a great program, very user friendly. I 
have recommended the program to beginners that are interested in fi nding 
and recording their own family genealogy.”

- Shirley

Like PAF, the Main Screen of 
RootsMagic has a Main Menu, 
Toolbar, Status Bar, and tabbed 
“views”.

A - Main Menu

The Main Menu gives access to 
all of RootsMagic’s main features. 
For a list of PAF main menu items 

and their RootsMagic equivalents, 
please see Appendix 1: PAF Menu 
Items in RootsMagic.

B - Toolbar

The Toolbar gives access to the 
most commonly-used RootsMagic 
features. To add your own favorite 
features to the toolbar, right-
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Q: How do I merge multiple PAF 
fi les into one RootsMagic fi le?

A: RootsMagic lets you split and 
combine fi les using “Drag and 
Drop”, similar to pruning and 
grafting branches of a tree.

Open both the fi le to be com-1. 
bined and the fi le to be com-
bined into.

Choose a person that is com-2. 
mon to both fi les. Click on this 
person in the fi le to be com-
bined.

While holding the mouse but-3. 
ton down, move the mouse 
pointer over to the common 
person in the fi le to be com-
bined into.

Let go of the mouse button. A 4. 

screen will appear asking you 
which people you wish to copy 
over. Make the selection (often 
Ancestors and their children).

Check the box that asks, 5. Are 
(name) and (name) the same 
person?. Click OK. The select-
ed people will be copied over 
into the fi le.

Q: Why do some of my pictures 
have a red “X” on them?

A. Like PAF, RootsMagic stores 
only the fi lename of each picture. 
A red “X” means that it cannot 
fi nd the fi le. This often happens if 
the pictures have moved to a new 
folder on your computer.

RootsMagic can automatically fi nd 
the missing fi les for you. From the 
Main Menu, choose Lists > Media 
gallery. Click  Tools > Fix broken 
media links. Click OK.

Frequently Asked Questions

“I am new to RootsMagic but am thrilled with the little exposure that I 
have had. It makes genealogy so simple. . . For many of us, PAF 5 was all 
we knew and it was overhelming to think that it was going by the wayside. 
. . THANKS!”

- Margaret
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Customizing RootsMagic

“In the past I have used PAF for my family history. A couple of weeks ago 
I was asked to change to RootsMagic. I really like the program. It is very 
easy and I like that the updates are easy to do. Since I am only on the 
1800′s and 1700′s on lines I will use this program for years to come.”

- Sherri

RootsMagic lets you customize 
how you view and interact with 
the program and your data. With 
a few tweaks, RootsMagic can be 
made to behave in a more familiar 
and PAF-like 
fashion.

To access 
the options, 
select Tools > 
File Options 
from the 
Main Menu.

A) Root per-
son - Here 
you change 
the “root” 
or default person for the fi le. In 
PAF, this is known as the “home” 
person.

B) Display options - Here you 
change which start person to show 
and which view to display when a 
fi le is opened. RootsMagic defaults 
to the “Pedigree view” but PAF 
users may be more used to starting 
with the “Family view”.

You can also set which number to 

display after a person’s name in 
the software. RootsMagic defaults 
to “None” but PAF users may be 
accustomed to seeing the “Record  
number (RIN)” after each name.

C) Family-
Search options 
- Here you en-
able or disable 
support for 
FamilySearch 
Family Tree in 
the fi le.

When enabled, 
you will 
see a small 
FamilySearch 

tree next to each person on the 
main screen.

D) LDS options - Here you enable 
or disable support for LDS ordi-
nances in the fi le. When enabled, 
you will see a small LDS temple 
next to each name on the main 
screen.
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Did you know that in a 
list of names, you can 
quickly jump to any 
person by simply typing 

their name? Just type the 
surname followed by a comma 
and the given name.

In fact, this works in most 
any sorted list in RootsMagic 
including places, fact types, 
sources, etc. Just start typing 
and it will fi nd the fi rst item that 
matches what you type!

click on the toolbar and choose 
Customize.

C - Info Area

The Info Area displays information 
about the currently highlighted 
person including name, birth, 
marriage, and death. It also shows 
a list of spouses and parents of the 
person.

D - Sidebar

The Sidebar provides fi ve tabs of 
information, the default being the 
Index Sidebar. This provides a 
sorted list of all individuals in the 
fi le.

E - Navigation Views

The main body of the screen 
displays one of six views. The tabs 
at the top let you switch between 
the different views.

Pedigree View

Just like in PAF, the Pedigree View 
is a 5 or 6-generation ancestor tree 
of your family.

Family View

Just like in PAF, the Family View 
displays a single family; a father, a 
mother, and the children.

Descendants View

The Descendants View shows up 
to 7 generations of descendants 
for a selected person with each 

generation indented.

People View

The People View is equivalent 
to the Individual View in PAF. It 
shows an alphabetical list of people 
in your fi le with customizable 
columns of information.

WebSearch View

The WebSearch View 
automatically searches online 
resources for the currently selected 
person.

Timeline View

The Timeline View gives you a 
chronological listing of events 
from the current person’s life as 
well as vital events of that person’s 
immediate family members.
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Editing Your Data

“A great improvement from PAF. This will help with the work. Thanks!”
- Garth

To add or edit information about 
a person, simply double-click on 
their name on the Main Screen. 
You may also press the Enter key 
to edit the currently selected per-
son. The “Edit Person” screen will 
appear.

Where PAF uses several different 
screens to view and edit informa-
tion about a person and families, 
RootsMagic simplifi es things and 
puts it all in one place.

On the left of the Edit Person 
screen, you’ll see a list of all avail-
able information about that per-
son. On the right, you can edit 
information as it is selected from 
the list on the left.

Names and Relationships

The fi rst line of the list is labeled, 
“Person”. Clicking on this line 
will allow you to edit the person’s 
name.
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The next lines in the list display all 
spouses and sets of parents for the 
person.

Facts and Events

Next are all the facts and events for 
the person, sorted chronologically. 
The list shows the date, place, 
description, and age for each fact 
and event.

Adding New Facts and Events

To add a new fact or event, click 
Add a fact on the top of the screen.

Choose the type of fact that you 
wish to add from the list and click 
Select.

Editing Facts and Events

Clicking on any fact or event will 
allow you to edit information 
about it on the right.

Enter the event’s date, place, and 
other information as appropriate.
Click the calendar to bring up a 
date calculator. Click the magnify-
ing glass to lookup a place name.

Accented Characters

To enter international or accented 
characters, press Ctrl+T while in 
an edit box.

Select a letter and click Insert.

Notes, Sources, and Media

Like PAF, RootsMagic lets you 
record notes, sources, and pictures 
for a person. It also lets you record 
notes, sources, and pictures for 
individual events and facts.

The three right-most 
columns in the list 
represent that item’s 
notes, sources, and 
media. A checkbox 
in a column tells you that a note, 
source, or picture exists for that 
item.  Clicking in a column lets 
you add or edit that item’s note, 
source, or media.

Did you know that the 
notes, sources, and 
pictures that you enter 
for a person in PAF are 

all found on the fi rst line of the 
Edit Screen’s list?  Just click in 
the three right-most columns of 
the row labeled, “Person”.


